The below command is more a reminder for me, but I’m sure some will find it useful.

sudo apt-get install libarchive-zip-perl libcrypt-ssleay-perl libclass-methodmaker-perl libdata-dump-perl libsoap-lite-perl perl-doc libssl-dev libuuid-perl liburi-perl libxml-libxml-perl lib32ncurses5 lib32z1 libcrypt-openssl-rsa-perl libsocket6-perl libnet-inet6glue-perl