Problem

I routinely update my WordPress Plugins and found when updating Wordfence I received the following error:

Installing Plugin: Wordfence Security 5.7.8

Downloading install package from https://downloads.wordpress.org/plugin/wordfence.5.7.8.zip…

Unpacking the package…

Could not copy file. wordfence/images/wordfenceFalcon.png

I tried a second time … Read the rest